Jump to content

Daily restarts don't work


Recommended Posts



is anyone else having the problem that daily restarts do not work ?


If i setup a daily restart it works for the first time, but then it doesn't set the time to the next day, so it doesn't do another restart the other day.


I've set the restart to "daily" and repeat every "1 day". :confused:

Link to comment
Share on other sites

Looks ok.

I did the update on 2 installations (Win & Linux) and it solved the problem.

You may should file a ticket. I am pretty sure Luis will be able to solve it for you.


Have you tried to recreate the tasks?

Link to comment
Share on other sites

i also had this problem... i just installed manually but the problem still exists. the task is executed the wrong time +1 hour (i have set 12 AM but the Task executes at 1 PM) and also the task dont start daily when i change the task and save it, it will just be executed the next day but nothing more

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use