Jump to content

Arma 3 Server Query Not Responding


BroBeans
 Share

Recommended Posts

Hey Legends, 

 

Wondering if someone can drop us a life line and help out. 

Our little group is making the change to TCAdmin from previously just having our servers hosted on a dedicated box,

Have all 3 servers completely rigged up and set up within TCAdmin now, but having an issue with the query dropping out. I believe it makes the initial connection because it's pulled the hostname and I managed to get it to pull the mission name but not the player count. (before timing out)

So far with me mucking around with it more and more it works even less now. 

 

I've modified the game config a fair bit so I tried installing a fresh config from here: https://community.tcadmin.com/topic/10735-megapack-of-configs/
Still, the query doesn't work. Even running on Game: 2302 and query 2303 (correct me if I'm wrong but that's default)

The ports are open and the query works when I start up servers outside of TCAdmin. 

 

I'm not sure which logs would even be useful, so some guidance would be great. (Console logs provide sweet FA) 

 

Info on our setup. 
Game: Arma 3
OS: Windows
Server: Dedicated Box


p.s My symlinks/junctions won't show in the filemanager, can't for the life of me work out why, I've double checked all perms and tried running as local system too.

 

Thanks in Advance!

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use