Jump to content

Task starts in suspended status


Poolie_uK ™
 Share

Recommended Posts

hey. having a issue when trying to run a KF2 server. if i run the server manually it starts up no problem but as soon as i setup a server in tcadmin and check task manager the status is suspended and the server doesnt launch.

running windows server 2019 standard (fresh install)

 

anyone have any ideas ?

Link to comment
Share on other sites

Thanks for the reply dennis.

ive ran the repair and the same happens. tried installing another server and same happens with that one. tried using my default ip instead of a fail over one and the same happens.

seems to be a issue only related to kf2

 

ive found the solution!

 

ubuntu here i come lol

Edited by Poolie_uK ™
update
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use