Jump to content

StartError


Amazing_Pony
 Share

Recommended Posts

Hello,

everytime when I remove steamapps at game (rust for example) and click on Steam update, it will run the update without any problem, but after that server has status StartError.

I see it at services manager, but task is not running. Its doing on every remote node I have.

Only way how to get it work is to run at CMD:

"C:\Program Files\TCAdmin2\Monitor\TCAdminUpdateTool.exe" 2.0.180

but the problem is that if I do it, I cant stop other services on that node, need to kill it manually at task manager and then it works.

Can you advise whats wrong?

Thank you so much

Link to comment
Share on other sites

10 hours ago, Amazing_Pony said:

Only way how to get it work is to run at CMD:

"C:\Program Files\TCAdmin2\Monitor\TCAdminUpdateTool.exe" 2.0.180

I hope you didn't just execute that command without knowing what it does.
If you did not update to 2.0.180.0 directly from the TCAdmin interface, you're going to have some issues. Using TCAdminUpdateTool.exe is only advised in case something goes wrong.

Link to comment
Share on other sites

4 hours ago, Dennis said:

I hope you didn't just execute that command without knowing what it does.
If you did not update to 2.0.180.0 directly from the TCAdmin interface, you're going to have some issues. Using TCAdminUpdateTool.exe is only advised in case something goes wrong.

I am just testing everything, thanks a lot for info.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use