Jump to content

ARMA 3 & 7 days to die not working


semprone

Recommended Posts

Hello. We are a gaming community that uses TCAdmin community license in order to host our own servers. When installing ARMA 3 and 7 days to die, we get an error that the server's .exe file is missing. Something is not working properly in the installation from SteamCMD. Does anyone know how to solve this?

Link to comment
Share on other sites

7 days also does not work for me, someone helped me fix the pid0 error thing but now the server just continually shuts itself down 

 

i did speak to 2 others with the same issue, so i have no idea of the fix

Edited by snyptyson311
Link to comment
Share on other sites

On 8/4/2023 at 8:40 AM, semprone said:

Hello. We are a gaming community that uses TCAdmin community license in order to host our own servers. When installing ARMA 3 and 7 days to die, we get an error that the server's .exe file is missing. Something is not working properly in the installation from SteamCMD. Does anyone know how to solve this?

did you manage to get 7 days to work? i still cant :C i seen 2 more people in discord with the same issue 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use