Jump to content

SteamCMD using the wrong password


Recommended Posts

Hi,

Recently changed the password for our steam account and updated the login details under System > Settings > Default Steam Settings.

Later came to realise one of our servers wasnt updating because the old login had been set in the game config, so i removed it, left it blank & hit "Update Existing Services".

Problem is out of the 3 services using that config only one started using the correct password, one is still using the old password and the other is using a random password i have never seen.

I also tested a different game which never had the password set in the config and its working fine. 

image.thumb.png.5f6e59b57870e440d5f4b58627ae767f.png

Link to comment
Share on other sites

Nevermind, i forgot that there was a steam settings tab in the service settings for each service.

Apparently the old login had also been set in there at some point and clearing it has fixed the issue.

Still not sure where the random password that one of the services was using came from though...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use