Jump to content

ded mysql server prob


mystycs

Recommended Posts

I have mysql on one of my dedi servers and i got this problem

 

When i upload my database on PHPmyAdmin i get this error

 

 

#1426 - Too big precision 253 specified for column 'baseprice'. Maximum is 65.

 

How do i make the maximum more? And what file do i edit?

 

thanks

Link to comment
Share on other sites

Error: 1426 SQLSTATE: 42000 (ER_TOO_BIG_PRECISION)

 

Message: Too big precision %d specified for column '%s'. Maximum is %d.

--

I would do the same as qwid said, use EditPadPro to edit the SQL if its Large, then you should find the create entry for baseprice and change the entry of 65 to higher than 253, save, and try to re-import it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use