Jump to content

Swat 4 server doesnt startup


Jacky444

Recommended Posts

Hello,

 

I've got a huge problem with many of my swat 4 servers i host.

But It was working totaly fine till recenly when all the game servers dont start and the logfile writes the folowing:

 

 // Note i've removed first half of code as this forum doesnt let more then 10.000 characters :/

Log: Server Package: FemaleNurseTex
Log: Server Package: FemaleOfficeTex
Log: Server Package: CultLeaderTextureSet
Log: Server Package: LeoMelTextureSet
Log: Server Package: MaleCasual1Tex
Log: Server Package: MaleCasual2Tex
Log: Server Package: MaleCasual3Tex
Log: Server Package: MaleCasual4Tex
Log: Server Package: MaleCasualArmorTex
Log: Server Package: MaleChubbyTex
Log: Server Package: MaleDoctorTex
Log: Server Package: MaleGang1Tex
Log: Server Package: MaleJanitorTextureSet
Log: Server Package: MaleSuitTex
Log: Spawning: AMMod.AMGameMod
Log: Spawning: IpDrv.MasterServerUplink
Log: UGameSpyManager::InitAsServer().
Log: Level is Level Entry.myLevel
Log: *** WARNING - PATHS MAY NOT BE VALID ***
Log: Bringing Level Entry.myLevel up for play (20)...
ScriptLog: (t=0.000): InitGame: ?Name=Player?Class=SwatGame.SwatPlayer?team=255
ScriptLog: (t=0.000): Base Mutator is Entry.Mutator0
ScriptLog: (t=0.000): GameInfo::InitGame : bEnableStatLogging False
ScriptLog: (t=0.000): AI_SensorResource created!
Log: ---------- IsTheEntryLevel = 1, GameEngine=0x1AC1E00, GameEngine->GEntry=0x0, GameEngine->GEntry->GetLevelInfo()=0x0, current LevelInfo=0x7E3C400
Log: MasterServerUplink::Reconnect().
Log: ...Engine URL Port=0
Warning: MasterServerUplink: DoUplink is False, not connecting to a master server
ScriptLog: (t=0.000): [dkaplan]: >>> SwatRepo::PostLevelChange()
ScriptLog: (t=0.000): [dkaplan] >>> StateChange of Transient.SwatRepo0, newState == GAMESTATE_None, oldState == GAMESTATE_EntryLoading
ScriptLog: (t=0.000): Setting bTravellingToNewRound to false.
Log: Loadmap executed in 0.23 seconds. (0.00 Verify) (0.01 Load) (0.22 Actor Init)
ScriptLog: (t=0.000): ---SGSM::SetShouldCheckClientCDKeys(). Value=True
ScriptLog: (t=0.000): [dkaplan] >>> SwatRepo::LoadLevel()... MapName = 'MP-Training?Name=Player?dedicated' ... ConsoleCommand = 'start MP-Training?Name=Player?dedicated'
Log: URL: Adding default option Class=SwatGame.SwatPlayer
Log: URL: Adding default option team=255
Log: Browse: MP-Training?Name=Player?dedicated?Class=SwatGame.SwatPlayer?team=255
ScriptLog: (t=0.000): Transient.SwatRepo0::NetworkHostLoading()
ScriptLog: (t=0.000): [dkaplan] >>> RoleChange of Transient.SwatRepo0, newRole == GAMEROLE_MP_Host, oldRole == GAMEROLE_MP_Host
ScriptLog: (t=0.000): Transient.SwatRepo0::NetworkPlayerLoading()
Log: LoadMap: MP-Training?Name=Player?dedicated?Class=SwatGame.SwatPlayer?team=255
Warning: Failed to load 'pier_tex': Can't find file for package 'pier_tex'
Warning: Failed to load 'pier_tex': Can't find file for package 'pier_tex'
Warning: Missing Texture Texture pier_tex.shiphull
Log: [dkaplan]: URL.Map = MP-Training
ScriptLog: (t=0.000): [dkaplan]: >>> SwatRepo::PreLevelChange( New Level == MP-Training )
ScriptLog: (t=0.000): PreLevelChangeCleanup: destroying all pawns...
ScriptLog: (t=0.000): [dkaplan] >>> StateChange of Transient.SwatRepo0, newState == GAMESTATE_LevelLoading, oldState == GAMESTATE_None
ScriptLog: (t=0.000): [ckline] >>> SwatGUIConfig::SetCurrentMission('None', '', 'None')
ScriptLog: (t=0.000): [ckline] >>> SwatGUIConfig::SetCurrentMission(): CurrentMission is now None
Exit: Socket shut down
Log: ****************************************************
Log:  Beginning level load: 'MP-Training'
Log: ****************************************************
Log: (Havok): Physical world for ULevel being created.
Log: (Havok): Found 3 ragdoll files matching search path '..\HavokData\*.hke'
Log: (Havok):   Precached ragdoll for file 'HotelSuitBag_rd.hke' in 1 ms.
Log: (Havok):   Precached ragdoll for file 'PaperTarget_rd.hke' in 1 ms.
Log: (Havok):   Precached ragdoll for file 'SWATofficer_rd.hke' in 37 ms.
Log: (Havok): Finished precaching ragdolls
Log: ****************************************************
Log:  Finished level load in 1.391 seconds
Log: ****************************************************
Log: Collecting garbage
Log: Purging garbage
Log: 4003.0ms Unloading: Package SwatObjectives
Log: 4003.0ms Unloading: Package Entry
Log: 4003.0ms Unloading: Package UWindow
Log: 4003.0ms Unloading: Package SwatEd
Log: 4003.0ms Unloading: Package SwatProtectiveEquipment
Log: 4003.0ms Unloading: Package SwatSimpleEquipment
Log: 4003.0ms Unloading: Package SwatGui

Log: 4003.0ms Unloading: Package SwatAmmo
Log: 4003.0ms Unloading: Package SwatCameraEffects
Log: 4003.0ms Unloading: Package SW_Objects
Log: 4003.0ms Unloading: Package SW_Bounce
Log: 4003.0ms Unloading: Package SW_Ambients
Log: 4003.0ms Unloading: Package SW_Bullets
Log: 4003.0ms Unloading: Package SW_Feet
Log: 4003.0ms Unloading: Package SW_Hits
Log: 4003.0ms Unloading: Package SW_Meta
Log: 4004.0ms Unloading: Package SW_VO
Log: 4004.0ms Unloading: Package SW_Weapons
Log: 4004.0ms Unloading: Package FemaleAnimation
Log: 4004.0ms Unloading: Package FemaleCasual1Tex
Log: 4004.0ms Unloading: Package FemaleCasual3Tex
Log: 4004.0ms Unloading: Package AMMod
Log: MasterServerUplink::Destroy().
Log: Garbage: objects: 41984->40422; refs: 618355
Log: (Havok) Initialised level mopp in 0.08 seconds
Log: Building Collision Octree...
Log: Finished Building Collision Octree
Log: Game class is 'SwatGameInfo'
Init: WinSock: Socket queue 131072 / 131072
DevNet: TcpNetDriver on port 10580
Log: Server Package: Core
Log: Server Package: Engine
Log: Server Package: IGEffectsSystem
Log: Server Package: IGVisualEffectsSubsystem
Log: Server Package: IGSoundEffectsSubsystem
Log: Server Package: Editor
Log: Server Package: UWindow
Log:    (server-side only)
Log: Server Package: GamePlay
Log: Server Package: GUI
Log: Server Package: SwatEd
Log: Server Package: IpDrv
Log:    (server-side only)
Log: Server Package: Tyrion
Log: Server Package: AICommon
Log: Server Package: Scripting
Log: Server Package: SwatAIAwareness
Log: Server Package: SwatAICommon
Log: Server Package: RWOSupport
Log: Server Package: SwatGame
Log: Server Package: SwatEffects
Log: Server Package: SwatEquipment
Log: Server Package: SwatProtectiveEquipment
Log: Server Package: SwatSimpleEquipment
Log: Server Package: SwatObjectives
Log: Server Package: SwatProcedures
Log: Server Package: SwatGui
Log: Server Package: SwatEquipmentModels
Log: Server Package: SWATofficerTex
Log: Server Package: mp_OfficerTex
Log: Server Package: SwatAmmo
Log: Server Package: SwatCameraEffects
Log: Server Package: SW_Objects
Log: Server Package: SW_Bounce
Log: Server Package: SW_Ambients
Log: Server Package: SW_Bullets
Log: Server Package: SW_Feet
Log: Server Package: SW_Hits
Log: Server Package: SW_Meta
Log: Server Package: SW_VO
Log: Server Package: SW_Weapons
Log: Server Package: SWATMaleAnimation
Log: Server Package: FemaleAnimation
Log: Server Package: SwatBadguyTex
Log: Server Package: FemaleCasual1Tex
Log: Server Package: FemaleCasual2Tex
Log: Server Package: FemaleCasual3Tex
Log: Server Package: FemaleHeavyTex
Log: Server Package: FemaleNurseTex
Log: Server Package: FemaleOfficeTex
Log: Server Package: CultLeaderTextureSet
Log: Server Package: LeoMelTextureSet
Log: Server Package: MaleCasual1Tex
Log: Server Package: MaleCasual2Tex
Log: Server Package: MaleCasual3Tex
Log: Server Package: MaleCasual4Tex
Log: Server Package: MaleCasualArmorTex
Log: Server Package: MaleChubbyTex
Log: Server Package: MaleDoctorTex
Log: Server Package: MaleGang1Tex
Log: Server Package: MaleJanitorTextureSet
Log: Server Package: MaleSuitTex
Log: Spawning: AMMod.AMGameMod
Log: Spawning: IpDrv.MasterServerUplink
Log: UGameSpyManager::InitAsServer().
Log: ...1
Log: Level is Level MP-Training.myLevel
Log: Bringing Level MP-Training.myLevel up for play (20)...
ScriptLog: (t=0.000): InitGame: ?Name=Player?dedicated?Class=SwatGame.SwatPlayer?team=255
ScriptLog: (t=0.000): Base Mutator is MP-Training.SwatMutator0
ScriptLog: (t=0.000): GameInfo::InitGame : bEnableStatLogging False
Log: ---------- IsTheEntryLevel = 0, GameEngine=0x1AC1E00, GameEngine->GEntry=0x0, GameEngine->GEntry->GetLevelInfo()=0x0, current LevelInfo=0x7E36900
ScriptLog: (t=0.000): MP-Training.SwatGameInfo0...GameModeString=0
ScriptLog: (t=0.000): ---SwatGameInfo::InitGameReplicationInfo(). Level.Title=Riverside Training Facility
ScriptLog: (t=0.000): ...ShowTeammateNames=2
ScriptLog: (t=0.000): ...ShowEnemyNames=1
ScriptLog: (t=0.000): Initializing GameMode.
ScriptLog: (t=0.000): Initialize() in GameModeBS.
ScriptLog: (t=0.000): MP-Training.GameModeBS0---GameMode::Initialize().
Log: Turning on AssertWithDescription dialog box.
Log: Resolving www.gezmods.co.uk...
ScriptLog: (t=0.000): AMMod.AMServerQuery: Listening on 10581
Log: MasterServerUplink::Reconnect().
Log: ...Engine URL Port=10580
Warning: MasterServerUplink: DoUplink is False, not connecting to a master server
ScriptLog: (t=0.000): [dkaplan]: >>> SwatRepo::PostLevelChange()
ScriptLog: (t=0.000): [dkaplan] >>> StateChange of Transient.SwatRepo0, newState == GAMESTATE_PreGame, oldState == GAMESTATE_LevelLoading
ScriptLog: (t=0.000): Setting bTravellingToNewRound to false.
Log: Loadmap executed in 2.15 seconds. (0.08 Verify) (1.39 Load) (0.38 Actor Init)
Init: Game engine initialized in 3.737 seconds
Log: Startup time: 4.396000 seconds
ScriptLog: (t=4.396):  [ ********************

 

 

Thats where it stops,

Very weird !

 

anyone has any idea what could be wrong ?

 

Regards,

Jacky

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use