Jump to content

Setup error


jcarney1987

Recommended Posts

Hi!

 

I am using whmcs and tcadmin. tcadmin I have located on a home server for testing purposes. and whmcs is on my dedicated server. I have been using whmcs for a little while now but new a tcadmin. I am trying create a 10slot package for teamspeak. But when I try to autosetup after order is place I get this error.

 

Module Command Error

99 - No response received

 

I did add the server in whmcs. I field the ip out and the username and password for tcadmin control panel.

 

I've read a bunch of stuff and I am very confused. Somebody help me out. I am willing to get on teamspeak, vent or use any other way of instant chatting to help me out with this. Thanks.

 

Thanks

Link to comment
Share on other sites

  • 2 weeks later...

Hey I figure out this error by going to your billing api in your tcadmin logs directory. It will show if you have a rejected ip. If you see that you need to ad that ip to the automations setting in your system/plugin with you tcadmin control panel. Make sure you go to your server in system/servers and make sure that the server you are using has the game signup allowed. Also even though whmcs maybe on a dedicated ip when it send out information it may come from the shared ip.

Link to comment
Share on other sites

  • 2 weeks later...

check you login logs for tcadmin, for the account that you have setup for the autocreation.

 

If it is ADMIN there is a log for every single user that logs into tcadmin. Check those, and see if it it loggin in at all.

 

Also ensure that you have your IP in the allowed list for API

"Admin Home > System Settings > Plugins > Automation Configuration > Billing API settings"

and also in the IP list for allowed IP

"Admin Home > System Settings > Plugins > Security Configuration "

Link to comment
Share on other sites

ive checked the login but nothing appears to be there with the correct login name i use for the autosetup on whmcs however i have found some problems that may be causing it through other logs

 

SDK.Errors.txt shows this

 

05/02/2009 17:30:02 : TCAdminSDK.Remote.InstanceCreator.GetPluginFromServer: ServerID: MasterServer Object Type:

 

TCAdminMonitor.StandardPlugins.Database.InstanceCreator Error: System.NullReferenceException: Object reference not set to an instance of an object.

at xde7048521b0bb312.x39931240940bcdbb.x85ac0634de087edb(IServerChannelSinkStack xd1f97d690924fd9a, IMessage x41fc219f98b7c468, ITransportHeaders xc4194513abbca452, Stream x25e2c42080e09e94, IMessage& x4b9b9549fd0ea0d1, ITransportHeaders& x6653a3a19ee1fb90, Stream& x90a386891ca027dd)

at System.Runtime.Remoting.Channels.Http.HttpServerTransportSink.ServiceRequest(Object state)

at System.Runtime.Remoting.Channels.SocketHandler.ProcessRequestNow()

 

05/02/2009 17:30:02 : Remote.InstanceCreator.GetDatabaseManager: Could not create Database Manager.

08/02/2009 14:28:03 : Argument 'Key' is not a valid value.

08/02/2009 14:30:40 : Argument 'Key' is not a valid value.

 

web.errors.txt shows this

 

13/12/2008 20:13:47 : CmdLine_Builder.SubmitButtonSave_Click: Thread was being aborted.

 

Monitor.Errors.txt shows this

 

10/02/2009 15:07:12 : Error while starting FTP Server: An attempt was made to access a socket in a way forbidden by its access permissions

 

 

Surely i must have some kind of problem with al that lot going on:S

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use