Jump to content

AA3 - PB not updating


integrapynoy

Recommended Posts

Test pb server and i got this:

 

Starting PunkBuster Service Tests (v0.987) (08/05/09 23:31:42)

Checking OS

Windows Server 2003 (build 3790, Service Pack 2) 64-bit

Checking PnkBstrA service status RUNNING

Checking PnkBstrA Version OK (1032)

Extracting "PnkBstrB.exe" to:

"C:\Documents and Settings\Administrator\Application Data\PnkBstrB.exe"

OK

Checking firewall settings Checking if PnkBstrB is running STOPPED

Getting port for PnkBstrA OK (44301)

Opening socket for packet send OK

Sending version packet to PnkBstrA SENT

Receiving version from PnkBstrA OK

Received 6 bytes from 127.0.0.1:44301

Response = 10078 (ms) Version = v1032

Getting PnkBstrB install instance OK

Sending start packet to PnkBstrA SENT

Waiting for packet from PnkBstrA OK

Received 3 bytes from 127.0.0.1:44301

Response = 18312 (ms) PnkBstrB started.

Load SUCCESSFUL.

Watching for PnkBstrB instance change (1) CHANGED (2)

Getting port for PnkBstrB OK (45301)

Sending version packet to PnkBstrB SENT

Receiving version from PnkBstrB OK

Received 5 bytes from 127.0.0.1:45301

Response = 3016 (ms) Version = 2110

Checking PnkBstrK driver status NOT FOUND

Manually stopping PnkBstrB STOPPED

Removing test PnkBstrB file OK

 

----------------------------------

Tests finished.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 27 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use