Jump to content

Problem with install scripts


Recommended Posts

May be some one had such a problem...

I'm using windows server 2008 x64, with UAC turned on.


This is my script:

dirquota quota add /Path:%gameserverroot% /SourceTemplate:"QuotaX"
netsh firewall add allowedprogram "%gameserverexe%" %serverip%_%serverport%  ENABLE


The part with firewall works perfectly, but quotas do not.

I've tried using this string from command line and it works perfectly too. It sets the quota template i need.


I've also tried to turn UAC off, but still no result. No matter where I place the line with quotas, before or after firewall line, it just does not work.


Can anyone suggest me something?

Link to comment
Share on other sites

Thank you. Forgot to mention, that I tried that too, but without success anyway %) May be I need some kind of magic to be able to use this script )))

Setting quotas is not a serious problem, but now I think of it as a personal one. At least until I solve it :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use