Jump to content

Input Error: Can not find script file "C:\WINDOWS\System32\iisext.vbs".


Recommended Posts

Hello, i have the following Setting


W2003 IIS6 x64


Net.Frame 1.1 is on and 2.x also


So i start the the batfile with this include


@echo off


%systemdrive%\Inetpub\AdminScripts\adsutil.vbs set W3SVC/AppPools/Enable32BitAppOnWin64 "true"

%Windir%\Microsoft.NET\Framework\v1.1.4322\Aspnet_regiis -i

%Windir%\System32\Iisext.vbs /enext "ASP.NET 1.1.4322"


after start the Batchfile i get this message


Enable32BitAppOnWin64 : (BOOLEAN) Wahr

Start installing ASP.NET (1.1.4322.0).

Finished installing ASP.NET (1.1.4322.0).

Input Error: Can not find script file "C:\WINDOWS\System32\iisext.vbs".


i look into the Windows\system32 and find the iisext.vbs in the folder


i can start the TCadmin Service with this message



TCAdmin - The GameHosting Control Panel

Software Version: 1.0.3919.21721

.NET Version : 1.1.4322.2032

Operating System: Win32NT version 5.2.3790.0


Adding local server IPs to IP Filtering Rules..

Adding Remote Server IPs to IP Filtering Rules..

Adding Web Server IP to IP Filtering Rules..


Starting services...


Starting FTP Server on 178.xx.xx.xx:xx with FTP root C:\Program Files (x86)\TCAdmin Control Panel\Monitor\FTPRoot

This FTP Server has been configured for game file downloads.

Loading security configuration...

FTP Server has been started.


Starting Game Server Monitor...

Game Server Monitor has been started.


Starting the Support Service...

Support System has been started.


Starting the System Monitor...

System monitoring has been disabled in your configuration.

System Monitor has been started.



Master Server STARTED on 178.xx.xx.xx:8888



i take this in my Webbrowser


http;//178.xx.xx.xx/Templates/Default/login.aspx and get this error


%1 ist keine zul?ssige Win32-Anwendung.


(german system, english is %1 is not a valid Win32-applikation. or so)


I have now no idea more an can anybody help me to fix this problem


regards and thx for answer me

Link to comment
Share on other sites

Try reinstalling after carefully reading the installation procedure

did you install iis6 management console?

Did you run a command in ur cmd prompt before installing .net?

Did you select on the cscript vbscript message as "yes"?

.net 1.1 SP1 instaled?


If you have done the above i would suggest you raise a ticket never heard of this problem before

Link to comment
Share on other sites

I had the same error


Input Error: Can not find script file "C:\WINDOWS\System32\iisext.vbs".


It ended up being a bad windows install on the box. Had our data center reinstall the OS and it was fine.


Originally when they first did the OS install, they didn't install IIS. Doing it manually through add/remove programs made it seem like the install was finished, but it actually didn't install a lot of files and just skipped over them.


We also had a problem with a custom script creating user accounts for services login. The Services Controller wouldn't copy the user password over, and wouldn't allow us to change the password through the command line, returning the user, which we were logged into didn't exist.


Long story short, it ended being because of a bad OS install. A reinstall of the OS fixed it. It was also 2003 x64 SP2.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use