Jump to content



Recommended Posts

Looks like something is weird with TCA integrated FTP as I got customers who cant get UT stats to work with their game server, problem coming from the FTP connection :


_data_prepare: socket_connect (Connection refused)



Even tried creating a standalone ftp account to avoid spaces in the path but still no luck.


Any1 got ut stats to work with game server ran by TCA ?

Link to comment
Share on other sites

I recall this issue in the past....you might be able to find something in the forums here about it...I just searched but couldn't, not sure if my terms are wrong....


I'm pretty sure it was similar to needing to grant permission to "cmd.exe" , I think there was another command that needed similar permissions....


still searching the forums for the past thread in regards to it..

Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use