Jump to content

COD2 Port Problem...


aNti

Recommended Posts

Whenever I try and start a server on some of my remote servers IP's it tells me default port(28960) isn't available. I ran a netstat -an to make sure and nothing on the remote box is using that port. So I was thinking maybe there is some kinda cache or something that tells the Master Server that port is in use that I could just delete or rest or something. Any ideas?

Link to comment
Share on other sites

ok this really means something is using it, and how do you know no process is using it? Some processes like tcadmin might be using it in one big process so check if you did not already create a game server for that port, best you do that in the statistics menu there is a port utilization report.

Link to comment
Share on other sites

Okay well the report shows that port 28960 on my ip *.130 and *.131 are being used by two servers I created when I was first settings this stuff up, but those servers are gone. When I log into the remote server via desktop connection and run "netstat -an" the box is not using those ports on either one of the ips I listed above. So it would seem that the Master Box thinks the servers are still running but they are gone.

Link to comment
Share on other sites

you should really not touch anything in the database that can damage your whole installation. Wait till the tcadmin guys are online, usually they are at this time already but yer, never know what is going on in the us and all the time zones.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use