Jump to content

Space Engineers "-ignorelastsession" Not Working


Recommended Posts

Hi Guys,


Having an issue with the Ignore Last Session command in space engineers on our servers.


There are 2 places the command can be placed, one is in the command line and the other is in the config file.


I have tried both options but neither seems to work and all entries in the config are ignored and the server uses the entries in the .sbc regardless.


Custom command line is set like this - http://puu.sh/n9XAA/605e2bb346.png

Config File set with "true" or "false" - http://puu.sh/n9XNC/2afbbb6242.png


With the above set it still does not change the configuration when loading the save.


Any help would be appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use