Jump to content

TS3 Problem


Davinel17
 Share

Recommended Posts

Hi 
I need help to explain how you make it work a TS3 

I install it with create voirce service , i choose TS3 master 64 bit
I open all the port (10011,30033,9987)
But after i cannot login into my TS3

So  i take a look and i understand that i need to  create a voice service (ts3 server) and after i need to go into setting and create a TS3 server and connect into the one i juste create with a Super Admin user and Password  but where i can find the SuperUser and SuperAdmin password ? 

Somoene can explain it to me how to create a TS3 successfully ?   
Thank you all 

Link to comment
Share on other sites

Hi 
I need help to explain how you make it work a TS3 

I install it with create voirce service , i choose TS3 master 64 bit
I open all the port (10011,30033,9987)
But after i cannot login into my TS3
So  i take a look and i understand that i need to  create a voice service (ts3 server) and after i need to go into setting and create a TS3 server and connect into the one i juste create with a Super Admin user and Password  but where i can find the SuperUser and SuperAdmin password ? 

Somoene can explain it to me how to create a TS3 successfully ?   
Thank you all 

Go to create a service then choose user. The. Choose voice. Then select ts3. Then choose slots n stuff. When created it will provide all the info like super admin password. Hope this helps


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

Thank you for the reply. 

It suposed to send me the login info via email ? 
cause when the is create i juste receive this :

Hello ,

Your Teamspeak 3 Master (64bit) server has been created. Here is your voice server's information:
IP: xxxxxxxxxxx
Port: 10011
Query Port: 10011
Slots: 32

Please, find the details of your control panel account below.

Link to comment
Share on other sites

Thank you for the reply. 

It suposed to send me the login info via email ? 
cause when the is create i juste receive this :
Hello ,

Your Teamspeak 3 Master (64bit) server has been created. Here is your voice server's information:
IP: xxxxxxxxxxx
Port: 10011
Query Port: 10011
Slots: 32

Please, find the details of your control panel account below.

I think it is meant to. Check the messages in the system not via your email client. See what those say. Sometimes they say different


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

Same thing ,. into the log file i got nothing. 
But still without super admin account and password , i'm supposed to be able to connect into my teamspeak in client but im not able to . 

I'm really confuse why it not work 
The service is and installing and runing , 
the port are open (rooter and firewall)
 

Link to comment
Share on other sites

Same thing ,. into the log file i got nothing. 
But still without super admin account and password , i'm supposed to be able to connect into my teamspeak in client but im not able to . 

I'm really confuse why it not work 
The service is and installing and runing , 
the port are open (rooter and firewall)
 

You don’t need the super admin to connect to the Ts server just up and port. The super admin is just to give you admin rights on th server itself. By the way it’s sounds it’s not setup correctly or something is broke in in the email template. Or something. I myself stopped selling Ts otherwise would be able to load one up and help bug test it for you


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

Yeah i try to figuret it out  why and how fix it

Good luck. What intended to do when I had problems with anything even game servers I’d start from. Scratch. Eg reinstall the master server. And write down the super admin info you have for it. Somewhere. As master should have to type in master password somewhere in the config setup of master. If I remember. Then when it creates new server it can generate new passwords for them. Good luck tho


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

Ok i find it -_- finally 

You need to create a Master server from the service , put it into master server into the settings 
After that create a new TS3 but this time on this actual server so  it create a virtual server into this one and voila , it work 🙂

Link to comment
Share on other sites

Ok i find it -_- finally 

You need to create a Master server from the service , put it into master server into the settings 
After that create a new TS3 but this time on this actual server so  it create a virtual server into this one and voila , it work

I thought you had already done that. Xd. Otherwise would have said that. As you mentioned you created a service but couldn’t connect. So I assumed you had already created master. My bad. Well done for sorting it. Buddy.


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use