Jump to content

Installing Minecraft Bedrock - Error: server.exe does not exist


Sukkerpups
 Share

Recommended Posts

Hello.

When i want to install Bedrock for Minecraft i recieve this error: "C:\TCAFiles\Users\admin\6\bedrock_server.exe does not exist"

I go to Plugin Repository and install with "create new game config". You do have another option to "override existing", but i don't wana mess things up.

What am i doing wrong here?

Thanks.
 

Link to comment
Share on other sites

Is it a mod option?? If so have you installed the mod files into TCAMods folder into zip file named in the mods directory. If it’s standard like normal minecrarft. Have you checked the config to see if it downloads the files before setup in the files and directories tab. .. if it doesn’t it means that you have to manually set up the server yourself into the master directory in c:/ TCAdmin2/Games/mcbedrock or whatever the directory is in the files and directories tab. The. When it’s setup properly make sure the starter is an due and make sure it’s named what that missing fills and sorted. I am not a minecraft person but 99.999% of confident that almost all game config work in exactly same method. Please update thanks


Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

16 minutes ago, numpty said:

Is it a mod option?? If so have you installed the mod files into TCAMods folder into zip file named in the mods directory. If it’s standard like normal minecrarft. Have you checked the config to see if it downloads the files before setup in the files and directories tab. .. if it doesn’t it means that you have to manually set up the server yourself into the master directory in c:/ TCAdmin2/Games/mcbedrock or whatever the directory is in the files and directories tab. The. When it’s setup properly make sure the starter is an due and make sure it’s named what that missing fills and sorted. I am not a minecraft person but 99.999% of confident that almost all game config work in exactly same method. Please update thanks


Sent from my iPhone using Tapatalk

EDIT:

I figured it out. I do have to create it manually from the zip file. Thank you.

Edited by Sukkerpups
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use