Jump to content

ARK Workshop Mod Downloads Error w/Steamcmd


Omni
 Share

Recommended Posts

I was able to install 2 mods onto the first server I created, but when I created the second one and try installing the same 2 mods steamcmd fails to download them. The errors that I'm receiving are attached below. Does anyone know what could be causing this? Also every time I create a new ark server it creates a new service directory. I am trying to setup a cluster and need them to all be in the same directory together, so I tried moving the game server files from the 2nd one into the 1st one inside the admin folder. When I try installing the mod it creates the new service folder again except it only has steam cmd in it. I tried creating another service and didn't move the game server folder and tried installing the mod and it still didn't work.

1.PNG

2.PNG

 

Edit: Solved

Edited by Omni
Solved
Link to comment
Share on other sites

  • Omni changed the title to ARK Workshop Mod Downloads Error w/Steamcmd
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use