Jump to content

Arma Servers


bucky73

Recommended Posts

No matter what I do I get this message 

You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.\na3_characters_f

 

I have verified my files and all that it just will not work  for me no matter what on Arma 3 can someone help me?

Link to comment
Share on other sites

Are you using mods at all. As this sometimes happens with mods. And can be a pain as unless the user pressed ok then would koad the server fully. Which with a client use is impossible. Admin yes using interactive desktop.

 

Also do you mean a3_characters not na3 possibly a typo  ublsss. you are using nods  

 

Link to comment
Share on other sites

Hi sorry yes its na3_characters_f not using any mods. I have tried verifying and reinstalling and no matter what scenario I put on the server I still get that error and cant connect its been a thorn in my side for sure I have tried every config here and even made my own followed the wiki everything I mean I know it has to be something but, I cant figure it out at all at this point. Thanks for the reply I have access to the main admin account on the  server can you recommend anything to try?

Link to comment
Share on other sites

Have you tested my config as I know for sure it works been using it for year's. But that's a very strange error. As a question. Did you download the Arma server files or arma game files. Server is 233780 and arma game is 107410. You MUST use 233780 otherwise will have missing files. So delete all files and master files that are downloaded. Confirm your custom config and try mine as will auto download correct version. Just change the stean account info. Butthats the one thing I can tho k of as I have seen many make the same mistake

Link to comment
Share on other sites

Well now I am completely confused I am still getting the error but I can still connect via my local ip. 192.168.1.101 I should clarify I have a static ip and an dynamic IP used to connect to the internet through my other pc. connection hits my first passthrough router and forwards my ports via the 2nd router which is used for only my dedicated ip traffic. Hope that makes sense so I can type my static IP from my dynamic ip pc and still reach my servers just as I would if I were remote from my server. I run several other servers without any issue like this if I try to connect though from my pc I get connection failed...however if I hook it on the same router as the dedi I can 192.168.1.101 and go straight into the server. No firewalls are active and all ports are open I can see the server but totally cant connect to it...but just for closure I will hotspot on my cell and try it. Could you point me to your config I would love to get this up and going so I can live a productive life lol thanks for your time btw

Link to comment
Share on other sites

23 hours ago, Khurune said:

This error has been around for a long time. Doesn't seem to affect anything tho.

Hi thanks for the reply I am able to reach and play by connecting to my dedi's network I can see the game off the network but I cant join it do you know if that would have anything to do with me playing from the same account I used to download the server files? I wouldn't think so and all my ports are pointed to the server computer with the static ip?

Link to comment
Share on other sites

It could be, on your backend config for Arma go to steam tab and change username to anonymous as you don't need an active account with a subscription to DL the server files for that one.

 

Keep eye on your console logs as well, arma doesn't do to bad of a job when it comes to logging, if you haven't already, set up your webconsole so you can view the logs live as you boot up the server or stream the log from log viewer > stream.

Link to comment
Share on other sites

13 hours ago, Khurune said:

It could be, on your backend config for Arma go to steam tab and change username to anonymous as you don't need an active account with a subscription to DL the server files for that one.

 

Keep eye on your console logs as well, arma doesn't do to bad of a job when it comes to logging, if you haven't already, set up your webconsole so you can view the logs live as you boot up the server or stream the log from log viewer > stream.

I have came to the conclusion that its just not going to work. My friend can connect fine to the server and I can too if I switch to the same network as my server computer but not through my dynamic ip which this is the only dedicated server software I have ever had trouble connecting to from my dynamic ip I can connect to valheim, minecraft, dayz, and a host of other games. I even tried the "FASTER" tool to create one...turned battleye off no mods at all totally vanilla. Its not a huge dealbreaker to switch to my dedicated ip router to play its just I prefer to use that ip just for my server cause I know ill forget it and leave my dedicated IP all over the internet lol

Link to comment
Share on other sites

Hey guys,
I am getting the below error when trying to update the game or even install it any ideas ? I do use a seperate account with steamguard disabled the account works fine if I manually do it but using tcadmin it give these errors

image.png.5507fa2ae7695792afd6a3e0896ca707.png

 

image.png.df63be457aaadbc5f620479a6092a8ee.png

Link to comment
Share on other sites

On 5/3/2023 at 5:56 AM, Khurune said:

It could be, on your backend config for Arma go to steam tab and change username to anonymous as you don't need an active account with a subscription to DL the server files for that one.

 

Keep eye on your console logs as well, arma doesn't do to bad of a job when it comes to logging, if you haven't already, set up your webconsole so you can view the logs live as you boot up the server or stream the log from log viewer > stream.

I am just updating that I have fixed my issue I think at least for now. If anyone else has this issue I turned off DDOS protection in my router and seems to have totally fixed my issue. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use