Jump to content

Command Line Parameters for Admins only


badster

Recommended Posts

I am trying to make it so the -tickrate command is accessible to administrators only, and not users. I tried a few things:

 

- I leave the box "User Access" unchecked, and the command does not show up in the cmds list for the specific service.

 

- I check the "User Access" box, but leave the "User Can Set Value" box unchecked. The command is available but I cannot set the value for it even though I am an admin.

 

What am I doing wrong? I want the command to be fully controlled by Admins only. I can't get it to do that without showing up for the Users as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use