Jump to content

Problems with connecting to server.


GGawaran

Recommended Posts

Running BF2142 outside of TCAdmin, we can coonnect to the server fine. However, running it through TCAdmin, we are having difficulties connecting to it at all. The first time around , we had manually set it up. Which I had posted before. We were able to connect, however, no maps would load. Now using the released bf2142 config file, we cannot connect at all.

 

Any ideas?

 

Thanks

 

GGawaran

Link to comment
Share on other sites

Aye, I was figuring that. Where do you think the problem would be. This is what we currently have setup. X = check

 

Service ID: TC64065660770251448601803

Current PID: 1440

Server: MASTERSERVER

Display Name: Test BF2142

Game Type: Battlefield 2142 - WINDOWS

Slots: 20 X Private

 

IP and Port Settings

Server IP: XX.XX.XXX.XXX

Server Port: 17567

Query Port: 29910

RCON Port: 4721

 

Custom Port 1:

Custom Port 2:

Custom Port 3:

Custom Port 4:

Custom Port 5:

 

Application Settings

ApplicationE:\TCUsers\ADMIN\GameServers\TC64065660770251448601803\BF2142_w32ded.exe

WorkingDirectoryE:\TCUsers\ADMIN\GameServers\TC64065660770251448601803\

GameRootDirectory:E:\TCUsers\ADMIN\GameServers\TC64065660770251448601803\

UserFiles:E:\TCUsers\ADMIN\GameServers\TC64065660770251448601803\

Force Path for FTP/FileMan:

Additional Arguments:

Override Default Command Line

Override Command Line:

Service Settings

Startup Type: Automatic

Priority: Normal

Check if Running Every: 5 Seconds

Affinity:

X CPU 0 CPU 1 CPU 2 CPU 3

X Interact With Desktop

Always Start on CPU 0

Enable Low Memory Usage (Might cause lag)

Stop Delay: 3 Seconds

Billing Integration

Billing ID:

Current Billing Status: ACTIVE

Other Settings

Service Owner: ADMIN

Is Branded

X Enable File Manager

X Enable FTP Access

Enable Game Switching

X Delete Game Directory when Service is Deleted

Send Notification Email Now

Version 1.0.2460.36811 (0.4375 secs)

Link to comment
Share on other sites

Thanks, We actually found the problem to be that, Windows Firewall was allowing us to start the server but it wouldnt let it be seen. Or perhaps blocked something in the process. With the firewall off, it worked like a charm.

 

Do you have a specefic list of ports or other items we need to accuire or do to the firewall so we can keep it up, while allowing it to work. We would just go in and add every port, but if there is an easier way, it would be much appreciated.

 

Thanks,

 

GGawaran

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 40 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use