Jump to content

TCAdmin Remote Issue


Guest VeeServers

Recommended Posts

Guest VeeServers

Hey, I have a couple of dedicated boxes. I have a box in TX that is my Master box with the MasterPanel. My remote box in San Jose, CA is acting weird. When I try to create a gameserver on the remote box using the Create Game button everything is fine and shows up no error. After I'm done with the form I log onto the dedicated box and I don't see it creating a user or a gameserver. It use to work fine until yesterday. Also my clients cannot access their File Mananager, here is what it says when they try to access it, "Service ID is not valid." Can anyone help me solve this issue?

Link to comment
Share on other sites

  • 3 weeks later...

Defcon, I don't really want to say much, all I have to say is, you guys are suppose to offer support. I am new to this business so I ask a lot of questions. I have a couple e-mails of you guys giving terrible support. I quote "You are a pain in the ass." I have that in one of my e-mails. You also cut my TCAdmin license which I paid 15 a month for, those license were suppose to last 2-3 more weeks yet you cut them when I cancelled the box with you guys. Velocity is giving me much better support then you guys. (28) 32 slot servers? Hmm. Ok.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 32 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use