Jump to content

FTP Server


GB-Sean

Recommended Posts

try changing the passive mode settings on your ftp client. If you are running a firewall on your server you will have to open ports 5000 to 5100 for passive mode to work, or add monitorconsole.exe and monitorservice.exe to the allow list.

 

 

 

When changing ports you have to restart the monitor.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use