Jump to content

Boot ini


NRTServers

Recommended Posts

Morning folks;

 

Curious if any-one is using any switches in there boot.ini to force server 03 to reconize over 3 gigs...or has that issue been resolved?

 

I have a server that if you add over 2 gigs of memory...re: 4 or 8 it runs slower than with 2...I have swapped ram...tried the ram in other servers...and so on... I think I have tried it all...and search the net for awnsers...l...has me completly baffled

 

 

Thanks

 

 

Dave

Link to comment
Share on other sites

Add the /PAE switch and reboot. Put in before the NoExecute switch.

 

Should look similar to this. .

 

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /fastdetect /PAE /NoExecute=OptIn

 

 

The /3GB switch is not neccesarry

 

 

2003 will now recognize more than 2GB if it is standard.

 

Web Edition 2GB

Standard 4GB

Enterprise 32 Gb

Datacenter Edition 64GB

 

This switch only allows for it to be seen. If you are running slower you may have a issue elsewhere. That or the ram you added is either slower in bus speed or CAS latency. Make sure all the ram is the same speed and turn off ECC, No error checking correcting or scrubbing. ;)

Link to comment
Share on other sites

2003 will now recognize more than 2GB if it is standard.

 

Web Edition 2GB

Standard 4GB

Enterprise 32 Gb

Datacenter Edition 64GB

 

Just to expand a little on this Windows Server 2003 R2 Standard 32bit can handle 4gb ram but 64bit can handle up to 32GB ram.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use