Jump to content

bad rcon password?


RevServers

Recommended Posts

In the server.cfg the password is set, I go to the system settings and type the rcon password there to run a command but it says bad rcon password. It does it to the 3 left 4 dead servers I have running. Is it some error in the config file or what is the deal?

 

-game left4dead -ip .......... -port ........... -maxplayers 8 -console -autoupdate -nohltv +map l4d_vs_farm01_hilltop -exec cfg/server.cfg

 

and in the server.cfg rcon_password "test"

Link to comment
Share on other sites

your command line is wrong should look something like this

 

-game left4dead -ip xxxxxxxxxxxx -port xxxxx -maxplayers 8 -console -nohltv +map l4d_vs_hospital01_apartment +exec server.cfg

Link to comment
Share on other sites

-game left4dead -ip .......... -port ........... +exec server.cfg -maxplayers 8 -console -autoupdate -nohltv +map l4d_vs_farm01_hilltop

 

I am running this and still shows as bad rcon password.

 

I go and edit the hostname in server.cfg then restart server, the hostname changes as it should, but the rcon still shows as bad rcon password.

Link to comment
Share on other sites

the server.cfg is being automatically populated when I make the server, where do I fix this problem? or do I have to manually fix it everytime I create a server? I fixed it in the GameInstalls server.cfg file for L4D, but a new one is created with every server in which the "" are messed up

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 35 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use