Jump to content

Killing Floor Config


Recommended Posts

It has been set to "Unreal Tournament 2004". The reason why the other config in the other topic does not work is due to the query port being wrong - the query port should be the GameSpy port (7717) as specified correctly in JasonF's config.

Link to comment
Share on other sites

I am starting a new thread so people don't need to sift through a million threads to get a working config. I have added a command line parameter so the user can specify their starting map.


I have attached my config and a SS of the working query.




Theres a typo in your default command lines :



in fact it is ?VACSecured=false and its not necessary to add that parameter in command line as it can be set in the server config file

To enable logging you can also add -log=logname.log

Link to comment
Share on other sites

is there any prefix to adding it to the config, or is it as above




it seems to be a bit hit and miss on my 3 servers i have running. sometimes it says enabled, sometimes it doesnt.



its by default present in the ini :



about the enabled status if you monitor with HLSW it takes some time to get updated. But it definitely works fine setting it only in the config with


Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use