Jump to content

Help with Setting up Source mod for L4D


Maddog

Recommended Posts

If when you try the command sm_admin in console and it doesn't show any response or shows an invalid command line, it means that the mod wasn't correctly implemented.

 

I'm sure you've checked out the documentation on it but here it is just in case - http://wiki.alliedmods.net/Installing_Sourcemod

 

Let us know if you get the issue resolved and what the case was :)

Link to comment
Share on other sites

You are probaby missing metamod, the folder and files included with sourcemod are not the actual metamod just the mtamod plugin to make metamod load sourcemod.

You have to go to the metamod site and dowload metamod and follow the instruction for it first, then go grab and install sourcemod.

Link to comment
Share on other sites

You are probaby missing metamod, the folder and files included with sourcemod are not the actual metamod just the mtamod plugin to make metamod load sourcemod.

You have to go to the metamod site and dowload metamod and follow the instruction for it first, then go grab and install sourcemod.

 

No he wasnt misssing meta mod, the vdf file was missing

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use