Jump to content

Server not starting


24play1

Recommended Posts

Here is another way you can check it as well. Login to your panel, click on that game server. Goto Service Settings and click on the preview button.

 

 

 

This will list the entire commandline (including path to executable) at the top of the page.

 

 

 

Copy that full commandline from TCA and login to your server and click start>run and paste it in the field provided. Then click OK or hit enter.

 

 

 

 

Link to comment
Share on other sites

If you started the service and then logged in as console you would see a. The server start properly or b. The reason why the server isn't starting.

 

 

 

So you couldn't have logged in as console :confused:

 

 

 

 

 

 

 

Well I see every other console so that can't be true.

 

 

 

If I do it from the run box it comes up fine on screen.

 

 

 

When I start it using the web panel and I watch the CPU usage I can see that its starting yet its just not visible

Link to comment
Share on other sites

Makes no sense. If you have the commandline correct you should at leats get a console up, even if the game doesn't load completely.

 

 

 

Put in a ticket with you panel info and a login to the server that game is on and I will look at it.

Link to comment
Share on other sites

Have the same problem on one of the deds I rent to a client. Everything was running on desktop then after a restart it just stoped. I noticed even asigning the service to new user then logging back into the box under the new users loggin didn't even help.

 

Let me know what you find out, sometimes you need to the errors the console puts out, mostly to trouble shoot mods people upload.

Link to comment
Share on other sites

Have the same problem on one of the deds I rent to a client. Everything was running on desktop then after a restart it just stoped. I noticed even asigning the service to new user then logging back into the box under the new users loggin didn't even help.

 

Let me know what you find out, sometimes you need to the errors the console puts out, mostly to trouble shoot mods people upload.

 

 

 

If you would like us to look into it Jissh. Simply put in a ticket with your panel info and that server info.

 

 

 

 

Link to comment
Share on other sites

I owe ECF a big apology and also a big thankyou

 

 

 

For educating me in connecting as the actual 'console' and not a user. I will be educating all here at 24-Play.

 

 

 

Once again the problem was a 'user error'

 

 

 

ECF thanks again I don't know how you manage not to block us :lol:

Link to comment
Share on other sites

Well my post was uncalled for. And I am allways a big enough person to apologise.

 

 

 

In the end, it ended up fixed, which is really the only point :grin:

 

 

 

On a side note, we just received a delivery from Microsoft. Included in this was a product which we will be using to hold online classes on different aspects of TCAdmin. From general configuration, to the advanced features of the modernbill module.

 

 

 

We hope to have it up soon. And will announce these classes once we get the schedule sorted out.

 

 

 

I hope our users will take advantage of this, as I think it is a great way to learn new things about our software, and for us to learn a bit about our clients :smile:

Link to comment
Share on other sites

I'm not too overly concerned about it but if you have some free time to look at it i'll place a support ticket for although i think it's just something mixed in the services thats not allowing it.

 

 

 

My other thought is beacuase this particular server is on XP Pro it could be that when the server whent down and came back up it never initialized the vedeo drivers correctly on the initial login because it was through RDT which won't allow that.

 

 

 

I should see if installing Real VNC and the rebooting then logging in through that will make a difference. I'll give that a try first before I create a ticket.

 

 

 

Thanks as always

 

Scott

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use