Jump to content

IP Change has screwed my game servers!


GameConnectors

Recommended Posts

Hi All,

 

 

 

I just moved datacenters (thanks 24play), and have had to change the IPs to ALL my servers.

 

 

 

I had only 3 game servers set up (which were just for testing anyway), but whenever I try and do anything with them I get an error saying:

 

 

 

'Object reference not set to an instance of an object'

 

 

 

Which appears to mean that something it is expecting is not there.

 

 

 

I have changed the IPs in the control panel for the monitoring and created new config files, imported them and rebooted each server.

 

 

 

It appears to say that each server is running, but I'm unable to delete any of them....

 

 

 

Any ideas?

Link to comment
Share on other sites

Also, it appears that I can't create a game server or use the automation.

 

 

 

I think I must have missed something fundamental!

 

 

 

When I manually create a game server, it just doesn't create it (waiting for an error email), and the automation process passes everything over to TCAdmin, but it does nothing.

 

 

 

I think I'd better create a support ticket...

Link to comment
Share on other sites

Must be on the master server if you are using the one in the panel.

 

 

 

I would suggest downloading the MYSql manager program from their site (http://www.mysql.com). Much easier to work with, and you can schedule backups with it as well.

 

 

 

I suppose it's time to give you one the customer logos, so you can fit in with all the cool people :razz:

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use