Jump to content

pleass help ! all my reamote server is not working !


Recommended Posts


i have a big problem !


all my remote server can't connect to the master

when i run it in the cosnole mode nothing happen its look like its ok


but in the tcadmin its show its not work ! and even the master its so lag on it !

the tcadmin is slow


what i do ? i realy don't know what i do


can someone help me ?

and if you need more info i can give you just tell me and i will add you in skype or on email


my skype : skullix4host

E-mail : anmar.z.m@gmail.com

Link to comment
Share on other sites

I have this problem immediately after updating.

Technical support for a few days could not tell the reason,

As a result, said I need a mono config file.

Change by 40 nodah, me and so these days it all strained.

Technical support does everything slowly.

And apparently not very willing to help.

I was told that I have one such problem.

Was shut off time of 40 nodes. over 500 game servers.

I did not bother to search patches.

Just waive most of the licenses, and turn to the other panel.

And I wish you patience, and good luck in this endeavor.

Link to comment
Share on other sites

Your story is a hell of a mess.


What did you update, show us the logs. I've never seen you on the forums before with your problems.

You have three posts. Sometimes Luis can't be an Oracle, you have a bunch of guys on the forums who can help you pretty well too.


Seems like you're running Linux though, it has been said that it does favour Windows, although Linux is very very compatible as well.

Link to comment
Share on other sites

I have a server with windows and linux.

On windows there is no problem.


Luis Alvarenga ||

Try uncommenting these lines in /home/tcadmin/Monitor/mono-config:



Then restart the monitor and service manager.


|| ***1050;***1083;***1080;***1077;***1085;***1090;

There you kidding?

Well, I moved the panel to the other node.

Now the problem with no interruption of the base.

You write, uncomment, on the server you have done so, but he again gives the same error as yesterday.


Luis Alvarenga ||

Can I get access to xxxxxx


Luis Alvarenga ||

Try this:

- Go to Servers. Click on Show Versions.


- On the servers that are not responding save the attached mono-config to /home/tcadmin/Monitor and restart the monitor and service manager:

/home/tcadmin/Monitor/monitor-service restart

/home/tcadmin/Monitor/serviceman-service restart


You might have to kill the mono process manually like I explained earlier.





I paid good money for a lot of keys.

Understand that the panel is not in my rules.

I'm paying for it.

For Linux tepre use another panel, are satisfied.

Edited by loadcore
Link to comment
Share on other sites

I don't know if it's just me, but your English is really hard to understand. I barely understand half of what you're saying.


"Adress already in use" is something I've experienced twice. You're not able to stop or restart the service monitor, because it already runs. The only way to stop it, is by using 'kill -9 <pid>'. Find out what pid the monitor is running under, and stop it using the mentioned method.

Link to comment
Share on other sites

  • 4 weeks later...

Why would restarting mono not be an option? It's a small instance. Do you have other things using mono on the same server, is that why you cannot restart it?


It's not smart to have that going on in general.


If it's only tcadmin using mono, it shouldn't be a problem to restart tcadmin and mono together.


And if mono was buggy on ALL your nodes. Then maybe you should've checked into mono itself and not blame TCAdmin?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use