Jump to content

Server starts in console but not tcadmin


Recommended Posts





I have a problem with 2 of my servers. If i want to start them in tcadmin, they wont. But if I preview the command line and execute it on the machine, it will run without problems. I have tried to restart the monitor, but that still won'T help.




Does anybody have an idea y?







Link to comment
Share on other sites

I had a CS 1.6 server do the same thing to me recently. I tried starting it on the desktop and it still wouldn't work.




I left it off for a hour and started it again and it worked :confused:






Let's hope Valve isn't becoming the next EA. Ooops... to late :razz:



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use