Jump to content

Mod unzipping wrong


Piper

Recommended Posts

I have two mods in my control panel amxx (i.e amod.zip)and gun game (i.e csgg.zip) the amxx uzips and installs fine ,the gun game however install above the game mod (installs next to the cstrike folder).the gun game mod has the same directory structure as the amxx mod but with only the nessecary folders and files need to run the mod(the main folders in both zips are cstrike).

 

When i unzip the gun game mod and i look i see the unzipped file (the actual zip file, i.e csgg)next to my csrtike folder and i am at a loss as to why that would be.

 

Thankyou in advance for your help.

Link to comment
Share on other sites

Thanks for the reply.After you posted i looked at the .zip file directory when it was unzipped and discovered my error.

 

So to fix my error i just zipped the mod from the parent folder "cstrike" renamed it to what i had entered in the mod cfg on the server the reuploaded it and boom works like a charm.

 

My next question would be ,Do i have to save the game config everytime i add a new mod or just the mod cfg within the game cfg ?

Link to comment
Share on other sites

TCadmin should create those cfg files from upon install if you have the gameCFG's setup right in the templates area.

 

yes i did create the config ..i tested it after i saved the config and everything worked great(tested it 3 times for both mods ) ,then later that it just didnt work.Thats why im baffled.

Link to comment
Share on other sites

No its not doing anything now after i had resolved my directory problem i tested it and bam worked lovely .Both mods that i had put on the machine installed fine .However later that night i went to show someone how to install the mod and wouldn't you know it it didn't work .this is the error it gave

 

GSAutomation.Processes.InstallMod: The system cannot find the file specified. (code=550)

Server: MasterServer

Service: TC71572147208623811317443

Owner: ADMIN

 

the file structure / file names weren't changed nor was the game config that i had made the changes in for the mods .So since i didnt make any changes and everything worked on what i saved i have no idea why it would just stop working.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 32 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use