Jump to content

Something Seriously Wrong


Todd Holley

Recommended Posts

I don't know what it is. But about 6 times a day ALL of my aming services will stop. I have watched the tcadmin console. And there is nothing. They all eventually start back after 10 minutes. But why are they stopping?.... I recently installed a patch that stopped my game servers from being killed. But I didn't patch my test server and it does the same thing as the rest of them... I have no idea...:(

Link to comment
Share on other sites

it means you have one of the monitoring systems active, such as slot count, branding etc.. That screenshot shows the server as disabled. Which means one of the monitoring systems has shut it down for breaking one of the monitoring rules.

Link to comment
Share on other sites

How do i enable it.??.. he put a pw on it.

 

 

edit: It just happend again..... It can't be me.... I reinstalled the normal version of 1.3.... I just don't get it. It is like tcadmin says "off". And snaps its fingers. Than every single gaming service stops. I haven't changed anything on my server since before this started.

Link to comment
Share on other sites

It doesn't just turn off services, it needs a reason. The only other reason that a server would show as disabled like it does in the post above is if you have the monitoring system active and the server fails to respond to a query after 3 times. Then the software (if set to) would disable the server.

Link to comment
Share on other sites

ignore my above post you edited as I was posting

 

Do they restart themselves?

 

 

 

They just stop. With no reason. Network is fine. Server is fine. OS is fine. The Box Is running...... They just stop. I have NEVER had this happen before. I have hosted on XP for like 3 years. And recently went to server 2003. Could it be the OS?.... I give up for the night. It hapens every 10 minutes on the second. I restarted the box and got a lot of wonderful codmp.exe error messages. Still doing the same thing.... I will look into it. Does anyone have cod v. 1.3 available by ftp? Something may have happend to the CoD In the gaminstalls folder.

Link to comment
Share on other sites

Ok ive watched it. And am about to watch again. All of the sudden a process called tcadmin something.exe starts. Then RAM usage goes down 1.5 gigs. And network goes to 0 and cpu goes to 0.

 

1. Tcadminsomething.exe started for around 2 seconds

2. All usages go down.

3. After 1 minute 30 seconds all services restart.

 

 

Please note that all the codmp.exe processes are not deleted and are there through this whole process. But instead of using around 123,000 k of ram the usage drops down to around 50,000. I don't understand what is happening at all. :(

Link to comment
Share on other sites

Losing all game servers: 2,000 dollars

Spending hours troubleshooting your server: 13 hours

Gettign new call of duty files: 15 dollars

Getting cursed out by the people buying game servers: Priceless.

 

 

In this situation you either laugh or cry.

 

 

 

 

=====================================

 

 

Will work for cod files.

Link to comment
Share on other sites

I don't know what to think or do. I just loaded a brand new version starit from cd onto my server. And guess what?.... It is still happening. :confused: .

 

 

edit: I am now reinstalling the os for my master server. And we will reinstall everything from scratch. If this doesn't work, i have a gun ready. lol...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 31 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use