Jump to content

Install Problems


BHuf

Recommended Posts

Ello TCAdmin team

 

I've encounted a few problems whilst installing TCAdmin onto my server, first of all my server IS running Windows 2003 Server + it has IIS installed aswell as PLESK.

 

When i try install the OBDC drivers, i get this error

obdcerrorwu9.png

I click Yes and it continues to pop-up, i dont see how this is such an issue as the drivers that are installed are later then the driver i was told to download.

 

When i try and create the database bit, i get this error:

tcadminconfigerrorgz8.png

 

I get this same exact error when choosing both MSQL (OBDC) & MYSQL (.NET)

 

I can't get beyond this, i even took the tutorial that was sent in the email.

 

Regards

Brett

Bretthuf@optusnet.com.au

Link to comment
Share on other sites

If it is throwing a password error there are two things that may cause it.

 

1. As stated above the login information you are using is incorrect for your MYSql server.

2. You have some sort of firewall active (such as windows firewall) blocking the connection.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use