Jump to content

Weird problem


tcngs

Recommended Posts

I am having an issue on one of my servers, never had this happen before and it is just on one server. For some reason no one can connect to any of the game servers on this server.

But all of the servers are running correctly on the server and even show that they are connected to the different brodcast servers.

 

I have tried running the servers from a command line, but they still do not show. Even in HSLW they do not show to be online, but in the gampanel you can go to server status and input rcon commands amd it shows them executing.

 

I do not think this is a gamepanel issue, but I was wondering if anyone else had ever had an issue like this.

 

I have contacted the coloat that location to see if they where blocking those ports on that server for some reason, but I have a couple more servers at that colo that are in the same subnet and not having this problem.

 

Any suggestions? I am not sure even where to begin

 

thanks

Link to comment
Share on other sites

Ok I just installed hlsw on the server I am having problems with and it is showing them online, but not from my desktop. So looks like something is blocking the ports but the colo says they are not and my other servers on the same subnet are not. Any ideas on how I can figure out what is?

Link to comment
Share on other sites

Thanks for the tip on the software, it looks lik it is the colo. This is what I am getting back

 

! Cisco IOS (standard)

access-list NUMBER deny host xxx.xxx.xxx.xxx

 

the xxx is my ip that I am having issues with

 

Try the software on a different box to be sure since that is technically a sniffer and there router may have blocked you when you ran it. Also let them know why you are running a sniffer or you may be in violation of your colo TOS. Most don't like clients running sniffers on there networks .

Link to comment
Share on other sites

not sure what this quite means but on the server I am having the problems with I get allot of these in the log

 

21 6.006190 Cisco_ad:85:02 Spanning-tree-(for-bridges)_00 STP Conf. Root = 32768/00:04:4d:ad:85:00 Cost = 0 Port = 0x800e

 

but on another serve in the same subnet I get none

Link to comment
Share on other sites

That just means spanning tree is enabled on the switch which is actually good practice so that if a duplicate IP is assigned to a box it won't bring down the network( bridge storm loops etc..). Won't effect what you are talking about.

 

This >> 32768/00:04:4d:ad:85:00 however looks like a game port and a MAC address. You got a wrong IP assigned in the command line of the game maybe? trying to bind to a IP on another box by accident?

Link to comment
Share on other sites

24 8.296358 208.79.93.178 64.72.116.55 UDP Source port: 27021 Destination port: 49410

 

This is a line from one of the ports, the 32768 is not one of the game ports

 

You got bugs?

http://www.auditmypc.com/port/tcp-port-32768.asp

 

Very strange that you can't get your servers to broadcast. Have you tried changing the game ports to confirm its just the ports you are running on?

 

Also have you tried firing the game up manually without tca?

Link to comment
Share on other sites

I run HLSW the game browser/monitor program from my desktop. All of the games on this server are showing down from this browser. So I installed the HLSW program on the server just to verify that it does see them up and running.

 

 

This is really wierd because any other access to the server seems to be working fine, I can go in through gamepanel and tell it to move to another server at that colo and it moves the server fine and after it moves I can access the server on that different server.

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use