Jump to content

<403> Forbidden error on remote


Recommended Posts

I just installed the remote on 5 machines.on 2 I am getting an error when I start up the console..




One server is Win 2003 Standard and


One is Win 2003 64bit Standard Server




I just purchased 7 remotes and a master. They show up in the about area.




So far 5 of my remotes work awsome.










error message on remote console




TCAdmin.Com - The GameHosting Control Panel


Monitor Version: 1.0.2024.23393


Operating System: Win32NT version 5.2.3790.0




128 bit Encryption is enabled.


Adding local server IPs to IP Filtering Rules..


Adding Master Server and Web Server IPs to IP Filtering Rules..


8/3/2005 8:17:57 PM : Remote.InstanceCreator.GetPluginFromServer: The remote ser


ver returned an error: (403) Forbidden.






Could not connect to the master monitor...retrying in 10 seconds



Link to comment
Share on other sites

It also fails when I try to do an update from the web app.




Error Updating Remote Server: TGM-US-200: Server encountered an internal error. For more information, turn on customErrors in the server's .config file.







Link to comment
Share on other sites



try restarting the master monitor.




if that doesn't work:




- Log in to the control panel and go to:


System Settings > Servers. Click on "Configure IPs" for the server giving you problems and add the server's primary IP.


- restart the master monitor.


- start the remote monitor




If you still have problems create a support ticket at support.tcadmin.com and include access to your control panel and master and remote servers so we can have a look.

Link to comment
Share on other sites

First things first......




Thank you Thank you thank you...




It stemmed from having dual Nics.


And the local network 1 was not the default network card.




On 3 of the machines it was on the other 2 it wasn't.


after changing the IP and adding the IP under Configure IPs ...


It worked and updated fine..




again Thank You Thank You Thank You


and thanks for the quick response.. :lol: :lol: :lol:





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    • There are no registered users currently online
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use