Jump to content

FTP Addresses


Recommended Posts

If it's a master server, run the config utility program again. Walk through the wizard leaving all the values as they are until you get the the ftp settings. Change it from the current IP to Blank (All). Finish walking through the wizard and then restart the monitor.




If it is a remote server simply leave the IP field blank in the server config.



Link to comment
Share on other sites

<div class="pre"><pre>Status: Connecting to ...

Status: Connected with Waiting for welcome message...

Response: 220 ACE Game Servers

Command: USER n1nj4p1mp

Response: 331 User name okay, need password.

Command: PASS *********

Response: 230 User logged in, proceed.

Command: FEAT

Response: 211-FEAT

Response: 211 END

Command: SYST

Response: 215 Windows_NT

Status: Connected

Status: Retrieving directory listing...

Command: PWD

Response: 257 "/" is current directory

Command: TYPE A

Response: 200 Command okay.

Command: PORT 192,168,1,103,17,213

Response: 200 Port ok.

Command: LIST

Response: 552 Requested file action aborted.

Error: Could not retrieve directory listing</pre></div>




Yea, I had that setup correctly...so it must be something else.

Link to comment
Share on other sites

Your ftp client is sending the PORT command, which means the ftp server connects to your computer. You are problabyl running a firewall on your home PC so the ftp server can't connect to it.


Try enabling passive mode in you FTP client. This will make it work the other way around. Your home PC connects to the server.


If you have a firewall on your server you will need to open ports 5000 to 5100 TCP or add TCAdminMonitor.exe and TCAdminService.exe to your allow list.

Link to comment
Share on other sites

<table border="0" align="center" width="90%" cellpadding="3" cellspacing="1"><tr><td class="SmallText">Quote:</td></tr><tr><td class="quote">



Command: PORT 192,168,1,103,17,213







Actually, its because he's behind a firewall at his location, and using private IP's... He does need to turn on Passive mode so he can ftp correctly.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use