Jump to content

RedOrchestra From Valve


24play1
 Share

Recommended Posts

STEAM is most likely swamped.

 

 

 

It looks like this is simply a UT based game. Just remember to put the -multihome x.x.x.x in the commandline to specify and ip.

 

 

 

 

 

 

 

I will only say this once. Admins, make sure you test out system resources before setting prices and beginning to host. Worst thing you can do is rush to get the first server up, and have issues with it. Do some research on the requirements first. I have seen 16 slot UT based games eat up 25% of a dual CPU system, depending on the mod it's running.

 

 

 

 

Link to comment
Share on other sites

A have a config done. but I need someone to check on this server IP for me, to see if it is in the list.

 

 

 

 

 

66.228.114.4:7767

 

 

 

Should be named Powered by TCAdmin.com

 

 

 

 

 

Confirm it's visible and I will post the config I have.

Link to comment
Share on other sites

OK

 

 

 

I could love you more

 

 

 

 

 

E:\Games\ADMIN\GameServers\TC48136868601728417758826\ucc.exe server RO-Konigsplatz.rom?deathmessagemode=3?game=ROEngine.ROTeamGa me?MinPlayers=0? -log=ServerLog.log -multihome=xxx.xxx.xxx.xxx

 

 

 

Thats my command line and she still refuses to run :sad:

Link to comment
Share on other sites

Yeah... that got me the first time around too :roll:

 

 

 

Evil UT based games!

 

 

 

 

 

If anyone finds a way to assign the game a port number, please pass it along :smile:

 

 

 

 

 

Also 24 Play. I see a space in your commandline. Not sure if you simply copied it wrong, but look at

 

 

 

ROEngine.ROTeamGa me?MinPlayers

 

 

 

ROTeamGa me should be ROTeamGame

 

 

 

???

Link to comment
Share on other sites

Bah! I screwed the config up!

 

 

 

In the config set relative executable field to /system/ucc.exe

 

 

 

Our current commandline is as follows if this helps ya:

 

X:\UserFiles\ADMIN\GameServers\TCxxxxxxxxxxxxx\system\ucc.ex e server RO-Konigsplatz.rom?deathmessagemode=3?game=ROEngine.ROTeamGa me?MinPlayers=0? -log=ServerLog.log -multihome=xx.xx.xx.xx

 

 

 

Ill fix the config and re-upload it.

Link to comment
Share on other sites

Bah! I screwed the config up!

 

 

 

In the config set relative executable field to /system/ucc.exe

 

 

 

Our current commandline is as follows if this helps ya:

 

X:\UserFiles\ADMIN\GameServers\TCxxxxxxxxxxxxx\system\ucc.ex e server RO-Konigsplatz.rom?deathmessagemode=3?game=ROEngine.ROTeamGa me?MinPlayers=0? -log=ServerLog.log -multihome=xx.xx.xx.xx

 

 

 

Ill fix the config and re-upload it.

Link to comment
Share on other sites

lol i am working hard on that right now aswell,...

 

 

 

But as i know this, before i can even read into this properly you will have a realease fully working already.

 

 

 

But i do not hurry right now to simply have something set up, rather i take time and then it is working properly and with trust.

 

 

 

Looking forward to hear from this thread :grin:

 

 

 

Max

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use